Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

Searching only for one domain

by Xygi
68 1 10/08/2014 01:53PM
Last Post by Xygi

Receiving error when try to install "install.php from browser

by salmansaeed321
78 7 10/07/2014 09:07AM
Last Post by salmansaeed321

How to open install.php and admin.php in browser?

by salmansaeed321
62 1 10/05/2014 09:40AM
Last Post by salmansaeed321

Which file or files got changed in 1.3.6?

by t-p
1,232 3 10/05/2014 08:50AM
Last Post by mgoi

error in SQLsyntax

by Jan
82 4 10/01/2014 07:14PM
Last Post by dodbu

Leaving Another Domain to Index

by hershel
68 1 10/01/2014 07:46AM
Last Post by hershel

Biggest Problem In Sphider

by Uttkarsh
105 2 09/28/2014 07:10PM
Last Post by Tec

top 20 searches

by Ant
63 2 09/28/2014 06:19PM
Last Post by Tec

Index words in domain name and url path

by r0b
57 2 09/28/2014 05:01PM
Last Post by Tec

Sphider not indexing

by alapaco
300 3 09/21/2014 06:07AM
Last Post by jspencer

unable to index pdf files

by measterbro2
1,654 5 09/20/2014 11:53PM
Last Post by Jan

Search Box

by elainen
167 6 09/11/2014 10:03AM
Last Post by Tec

sphider suggest

by Ant
188 4 08/31/2014 05:31PM
Last Post by Tec

maximum index

by Ant
153 2 08/31/2014 05:30PM
Last Post by Tec

Sphider does not index csv file

by Carty
228 1 08/16/2014 03:11PM
Last Post by Carty

again: installation problem

by huckmao
255 5 08/11/2014 02:34PM
Last Post by huckmao

Securing passwords in Sphider

by eightyeight11
222 2 08/07/2014 05:37PM
Last Post by Tec

Adding Search terms using a checkbox

by AnGeL_WiNgS
204 2 08/05/2014 03:25PM
Last Post by Tec

Trouble with Search Result Page

by moon18
351 1 07/16/2014 08:49PM
Last Post by moon18

Security issues

by mikepen
371 2 07/15/2014 08:30PM
Last Post by Tec

Install Problems

by DMforHim
718 7 07/11/2014 09:19PM
Last Post by CrAzY BoB

? ABOUT ADD URL

by CrAzY BoB
27,705 1 07/11/2014 09:15PM
Last Post by CrAzY BoB

Error Message when Installing

by dmwhipp
297 2 07/11/2014 04:13AM
Last Post by dmwhipp

Only index titles

by KgOlve
331 1 07/06/2014 04:40PM
Last Post by KgOlve

video indexing ?

by zerocould2800
426 1 06/19/2014 09:07AM
Last Post by zerocould2800

How To Remove: Table 'sph_search.query_log' doesn't exist

by Rubel
2,171 5 06/12/2014 09:43AM
Last Post by daypackrambler

Image appearing with search result

by akahafe
441 1 06/09/2014 10:04PM
Last Post by akahafe

spider_noindex not working

by Travis959
419 2 06/04/2014 06:34PM
Last Post by Travis959

Search brings zero results

by DMforHim
468 4 05/31/2014 10:00AM
Last Post by Tec

Description only shows: TO FOLLOW

by davan
399 4 05/28/2014 12:16PM
Last Post by Tec