Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

About $mysql_table_prefix ?

by allen
2,299 2 10/20/2014 04:09PM
Last Post by Tec

Indexing xls title

by JMM
2,104 2 10/20/2014 04:05PM
Last Post by Tec

How to open install.php and admin.php in browser?

by salmansaeed321
2,470 2 10/20/2014 12:34PM
Last Post by allen

Searching only for one domain

by Xygi
2,479 1 10/08/2014 10:53AM
Last Post by Xygi

Receiving error when try to install "install.php from browser

by salmansaeed321
2,392 7 10/07/2014 06:07AM
Last Post by salmansaeed321

Which file or files got changed in 1.3.6?

by t-p
3,376 3 10/05/2014 05:50AM
Last Post by mgoi

error in SQLsyntax

by Jan
2,260 4 10/01/2014 04:14PM
Last Post by dodbu

Leaving Another Domain to Index

by hershel
2,346 1 10/01/2014 04:46AM
Last Post by hershel

Biggest Problem In Sphider

by Uttkarsh
2,410 2 09/28/2014 04:10PM
Last Post by Tec

Index words in domain name and url path

by r0b
2,080 2 09/28/2014 02:01PM
Last Post by Tec

Sphider not indexing

by alapaco
2,522 3 09/21/2014 03:07AM
Last Post by jspencer

Search Box

by elainen
2,543 6 09/11/2014 07:03AM
Last Post by Tec

sphider suggest

by Ant
2,379 4 08/31/2014 02:31PM
Last Post by Tec

maximum index

by Ant
2,408 2 08/31/2014 02:30PM
Last Post by Tec

Sphider does not index csv file

by Carty
2,590 1 08/16/2014 12:11PM
Last Post by Carty

again: installation problem

by huckmao
3,059 5 08/11/2014 11:34AM
Last Post by huckmao

Securing passwords in Sphider

by eightyeight11
2,300 2 08/07/2014 02:37PM
Last Post by Tec

Adding Search terms using a checkbox

by AnGeL_WiNgS
2,382 2 08/05/2014 12:25PM
Last Post by Tec

Trouble with Search Result Page

by moon18
2,442 1 07/16/2014 05:49PM
Last Post by moon18

Security issues

by mikepen
2,358 2 07/15/2014 05:30PM
Last Post by Tec

Install Problems

by DMforHim
4,921 7 07/11/2014 06:19PM
Last Post by CrAzY BoB

? ABOUT ADD URL

by CrAzY BoB
40,012 1 07/11/2014 06:15PM
Last Post by CrAzY BoB

Error Message when Installing

by dmwhipp
2,821 2 07/11/2014 01:13AM
Last Post by dmwhipp

Only index titles

by KgOlve
2,338 1 07/06/2014 01:40PM
Last Post by KgOlve

video indexing ?

by zerocould2800
2,342 1 06/19/2014 06:07AM
Last Post by zerocould2800

Image appearing with search result

by akahafe
2,373 1 06/09/2014 07:04PM
Last Post by akahafe

spider_noindex not working

by Travis959
2,166 2 06/04/2014 03:34PM
Last Post by Travis959

Search brings zero results

by DMforHim
2,400 4 05/31/2014 07:00AM
Last Post by Tec

Description only shows: TO FOLLOW

by davan
2,181 4 05/28/2014 09:16AM
Last Post by Tec

Access Files from FTP

by coyote999
2,301 4 05/23/2014 12:28PM
Last Post by Tec