Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

UTF-8 indexing

by the_Witness
2,319 13 11/19/2007 01:49PM
Last Post by Tec

Search Box

by CrazyJ
1,655 3 11/19/2007 10:46AM
Last Post by CrazyJ

View page in admin panel

by rr1024
1,846 2 11/18/2007 11:44PM
Last Post by rr1024

Index of subdomains

by rr1024
1,951 2 11/17/2007 01:16PM
Last Post by Tec

problem with some sites

by thebobman
1,852 2 11/17/2007 01:08PM
Last Post by Tec

one page

by jeremyp90
1,735 2 11/16/2007 09:52PM
Last Post by jeremyp90

Indexing only index?

by aldo
2,074 10 11/16/2007 12:39PM
Last Post by fastest963

Demo Database warning message

by bjkersey
1,929 1 11/15/2007 07:22PM
Last Post by bjkersey

named anchor links

by mike8888
2,029 1 11/14/2007 10:44PM
Last Post by mike8888

Relative Weight Question

by jbill
2,097 9 11/14/2007 06:49PM
Last Post by jbill

admin password

by jeremyp90
1,923 2 11/14/2007 09:10AM
Last Post by gandalf

change search.php to index.php

by jeremyp90
1,946 4 11/14/2007 07:40AM
Last Post by cipcip

Why does the spider do this....

by fastest963
1,941 6 11/13/2007 09:47PM
Last Post by fastest963

indexing only content="de"

by webworker
2,008 3 11/13/2007 09:37PM
Last Post by webworker

Converting everything to UTF-8

by pikos
1,926 3 11/13/2007 02:33PM
Last Post by pikos

Weight

by shiyou
2,043 3 11/13/2007 01:15PM
Last Post by Tec

Out of memory error

by Flyntlok
2,237 3 11/13/2007 12:35PM
Last Post by fastest963

Language by ip ?

by cipcip
2,304 6 11/13/2007 10:46AM
Last Post by Tec

New Sites

by esouza
2,417 4 11/12/2007 10:38PM
Last Post by esouza

No (re-)indexing after upgrade from 1.3.1 to 1.3.3

by meickert
1,777 1 11/12/2007 07:59PM
Last Post by meickert

redundant search result

by s4femod3
2,567 7 11/12/2007 03:39PM
Last Post by mothra

Client does not support authentication protocol requested by server

by julifuli
2,084 3 11/12/2007 12:50PM
Last Post by julifuli

Change keyword language

by theanalyst
1,902 3 11/12/2007 12:29PM
Last Post by theanalyst

fonts

by theanalyst
1,839 5 11/12/2007 12:28PM
Last Post by theanalyst

Command line indexing, setting minimum delay

by neorunner
1,808 1 11/11/2007 11:29PM
Last Post by neorunner

How do I allow spider index (logged in) restricted access/members only areas?

by Nano
1,874 1 11/11/2007 09:26AM
Last Post by Nano

Cannot find the search box

by theanalyst
1,894 3 11/10/2007 04:50PM
Last Post by theanalyst

upgrade from 1.3.1 to 1.3.3

by xentrino
1,813 4 11/10/2007 03:27AM
Last Post by fmpwizard

Internal Server Error

by Flyntlok
1,985 8 11/09/2007 10:21PM
Last Post by Flyntlok

Setting up a cron job to index a domain

by mmw3
1,952 6 11/09/2007 08:33AM
Last Post by luddfilter