Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

in script I added a table but it does not work

by stephane52
1,554 1 09/25/2007 05:55AM
Last Post by stephane52

Windows 2003 Server w/IIS 6

by rodneyo
2,269 3 09/24/2007 09:09PM
Last Post by rodneyo

Problem with results page. Search box in wrong place

by Nig
1,590 6 09/24/2007 03:35PM
Last Post by Ando

Can't index correctly

by piciumilanese
1,481 2 09/23/2007 08:52PM
Last Post by Picalo

pls help me about dont indexing

by fadlgasm
1,413 1 09/23/2007 05:49PM
Last Post by fadlgasm

Advanced Options page

by Nig
1,642 5 09/23/2007 02:33AM
Last Post by Nig

Adding site does not enter title and short description into keywords

by fox
1,764 2 09/22/2007 10:53PM
Last Post by Ando

Version 1.3.3 goes stable

by Ando
1,719 5 09/22/2007 10:16PM
Last Post by recortes

problem with select

by stephane52
1,580 1 09/21/2007 05:31PM
Last Post by stephane52

Sphider question : multi-language website

by Alex1
1,796 3 09/21/2007 04:23PM
Last Post by damacx

Bad encoding of french caracters

by saith
1,381 2 09/21/2007 11:58AM
Last Post by Tec

link search field to search.php

by chris_bbg888
1,743 2 09/20/2007 11:43PM
Last Post by Tec

Indexing non URLs

by fox
1,556 4 09/20/2007 12:44AM
Last Post by Picalo

new search mode [ like google ]

by cybernet
2,429 2 09/19/2007 10:04PM
Last Post by rec

Searching in category - 2nd result page

by Emil.Blume
1,724 2 09/19/2007 10:02PM
Last Post by rec

Local problem?

by Hoore500
1,672 2 09/19/2007 10:00PM
Last Post by rec

I need sphider version with utf-8

by view
1,766 2 09/19/2007 10:00PM
Last Post by rec

No authorisation

by pilot233
1,658 2 09/19/2007 09:59PM
Last Post by rec

Fatal error

by dral
1,608 2 09/19/2007 09:57PM
Last Post by rec

I dont understand about "Bound number of search results"

by hawkeye
1,731 2 09/19/2007 09:56PM
Last Post by rec

Indexing Errors

by Kpg_Designs
1,882 2 09/19/2007 09:55PM
Last Post by rec

admin.php listing all sites

by mike171562
2,945 15 09/19/2007 09:54PM
Last Post by rec

Thanks to SPHIDER

by ntech
1,570 2 09/19/2007 09:50PM
Last Post by rec

Warning: mysql_fetch_row(): supplied

by hawkeye
1,588 3 09/19/2007 01:06AM
Last Post by hawkeye

Index only new - error

by cloud
1,799 2 09/18/2007 04:40PM
Last Post by Tec

Indexing HTTPS not working

by asw22pilot
1,687 6 09/18/2007 07:17AM
Last Post by asw22pilot

search with string "/"

by perda
1,524 3 09/18/2007 01:02AM
Last Post by Tec

Strip session ids (PHPSESSID, JSESSIONID, ASPSESSIONID, sid)

by Picalo
1,396 2 09/18/2007 12:53AM
Last Post by Tec

How to ignore unavailable site when indexing

by pnm123
1,418 5 09/17/2007 10:26PM
Last Post by Ando

Error after optimize

by ron
1,524 1 09/17/2007 04:51PM
Last Post by ron