Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

Sphider 1.3.3 RC1 released

by Ando
1,949 5 09/14/2007 10:20PM
Last Post by Picalo

Change the Weights in admin, have to reindex all again?

by hawkeye
1,574 5 09/14/2007 02:47PM
Last Post by hawkeye

Display domain and not url

by DavidThor
1,356 3 09/14/2007 11:38AM
Last Post by DavidThor

Getting Error Message When Searching

by Thure
1,234 2 09/14/2007 11:33AM
Last Post by Ando

Framesets ar not spiderd

by skorpion
1,390 4 09/13/2007 12:23AM
Last Post by Picalo

Message: "MySQL server has gone away"

by Picalo
1,404 2 09/12/2007 11:50AM
Last Post by Ando

how the engine classifies the results ?

by pradels
1,527 1 09/11/2007 02:47PM
Last Post by pradels

Sphider New Install Wont Follow Links

by shadowmatt
1,373 8 09/11/2007 01:07PM
Last Post by shadowmatt

Sphider not indexing - magic_quotes_runtime

by shadowmatt
1,288 1 09/11/2007 01:06PM
Last Post by shadowmatt

php exec /catdoc No such file or directory

by andyc
1,863 2 09/11/2007 12:36PM
Last Post by Ando

Not finding parts numbers in search

by neuroticartist
1,411 9 09/11/2007 12:35PM
Last Post by Ando

A little thanks to sphider

by zotag
1,594 10 09/11/2007 11:20AM
Last Post by Ando

Suggestion page?

by sunbeachfun
1,388 1 09/11/2007 07:59AM
Last Post by sunbeachfun

Sphider PHP Search Engine - Case Study

by Cody Craven
1,927 4 09/10/2007 11:28PM
Last Post by Picalo

Error: "Establishing connection with socket failed. Connection timed out"

by rickg
1,841 5 09/10/2007 11:20PM
Last Post by rec

Establishing connection .please help

by syriaplus
1,819 12 09/10/2007 08:30PM
Last Post by daveespionage

french apostrpohe

by pradels
1,534 4 09/09/2007 07:54PM
Last Post by John

URL Problems

by RMD
1,466 3 09/09/2007 03:50PM
Last Post by RMD

Sphider for intranet

by nagu
1,407 1 09/09/2007 01:46PM
Last Post by nagu

Use for commercial site.

by shelee
1,669 1 09/09/2007 10:39AM
Last Post by shelee

&SID=xxxxxxx showing up in searches

by themuss
1,714 14 09/08/2007 02:05PM
Last Post by recortes

Run on Local and export sql for live server?

by hawkeye
1,437 4 09/08/2007 02:59AM
Last Post by sunbeachfun

Mathematical Abilities!

by abhishek349
1,606 1 09/07/2007 10:37PM
Last Post by abhishek349

Set index all by default?

by hawkeye
1,393 3 09/07/2007 07:02PM
Last Post by hawkeye

Very big Temp Table

by skorpion
1,299 3 09/07/2007 12:44PM
Last Post by skorpion

only one result links from each site

by pradels
1,443 1 09/06/2007 05:06PM
Last Post by pradels

tons of errors when spidering

by ferlo
1,454 7 09/06/2007 12:41PM
Last Post by ferlo

Build search engine to querying google

by rays
1,527 2 09/06/2007 10:11AM
Last Post by Ando

Using (-) sign in keyword

by sunbeachfun
1,700 8 09/06/2007 08:49AM
Last Post by sunbeachfun

Accept URLs from users - from the old forum

by Tec
2,263 2 09/06/2007 01:45AM
Last Post by John