Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

Local problem?

by Hoore500
1,710 2 09/19/2007 10:00PM
Last Post by rec

I need sphider version with utf-8

by view
1,796 2 09/19/2007 10:00PM
Last Post by rec

No authorisation

by pilot233
1,687 2 09/19/2007 09:59PM
Last Post by rec

Fatal error

by dral
1,663 2 09/19/2007 09:57PM
Last Post by rec

I dont understand about "Bound number of search results"

by hawkeye
1,782 2 09/19/2007 09:56PM
Last Post by rec

Indexing Errors

by Kpg_Designs
1,930 2 09/19/2007 09:55PM
Last Post by rec

admin.php listing all sites

by mike171562
2,997 15 09/19/2007 09:54PM
Last Post by rec

Thanks to SPHIDER

by ntech
1,605 2 09/19/2007 09:50PM
Last Post by rec

Warning: mysql_fetch_row(): supplied

by hawkeye
1,636 3 09/19/2007 01:06AM
Last Post by hawkeye

Index only new - error

by cloud
1,863 2 09/18/2007 04:40PM
Last Post by Tec

Indexing HTTPS not working

by asw22pilot
1,738 6 09/18/2007 07:17AM
Last Post by asw22pilot

search with string "/"

by perda
1,579 3 09/18/2007 01:02AM
Last Post by Tec

Strip session ids (PHPSESSID, JSESSIONID, ASPSESSIONID, sid)

by Picalo
1,452 2 09/18/2007 12:53AM
Last Post by Tec

How to ignore unavailable site when indexing

by pnm123
1,465 5 09/17/2007 10:26PM
Last Post by Ando

Error after optimize

by ron
1,565 1 09/17/2007 04:51PM
Last Post by ron

Searching only part of a indexed word

by hleinan
1,395 2 09/17/2007 04:03PM
Last Post by Ando

Sphider with IPB forums

by baselbj
4,663 1 09/17/2007 11:25AM
Last Post by baselbj

To search words in the description in site.

by olair
1,942 1 09/17/2007 01:21AM
Last Post by olair

Automate Re-index?

by callseng
5,550 16 09/15/2007 06:42AM
Last Post by RMD

Sphider 1.3.3 RC1 released

by Ando
2,054 5 09/14/2007 10:20PM
Last Post by Picalo

Change the Weights in admin, have to reindex all again?

by hawkeye
1,715 5 09/14/2007 02:47PM
Last Post by hawkeye

Display domain and not url

by DavidThor
1,461 3 09/14/2007 11:38AM
Last Post by DavidThor

Getting Error Message When Searching

by Thure
1,336 2 09/14/2007 11:33AM
Last Post by Ando

Framesets ar not spiderd

by skorpion
1,499 4 09/13/2007 12:23AM
Last Post by Picalo

Message: "MySQL server has gone away"

by Picalo
1,514 2 09/12/2007 11:50AM
Last Post by Ando

how the engine classifies the results ?

by pradels
1,647 1 09/11/2007 02:47PM
Last Post by pradels

Sphider New Install Wont Follow Links

by shadowmatt
1,466 8 09/11/2007 01:07PM
Last Post by shadowmatt

Sphider not indexing - magic_quotes_runtime

by shadowmatt
1,373 1 09/11/2007 01:06PM
Last Post by shadowmatt

php exec /catdoc No such file or directory

by andyc
1,966 2 09/11/2007 12:36PM
Last Post by Ando

Not finding parts numbers in search

by neuroticartist
1,543 9 09/11/2007 12:35PM
Last Post by Ando