Welcome! Log In Create A New Profile

Advanced

Sphider Support

If you are having a problem with Sphider, this is the place to look for an answer. 
Subject Views Posts Last Post

must include option for meta tags

by tom95521
4,939 1 03/28/2007 11:15PM
Last Post by tom95521

sphider mod_auth_mysql authenticated site

by simmonsdav
4,124 2 03/28/2007 06:25PM
Last Post by Ando

How to search websites? (with www.)

by netul
7,057 5 03/27/2007 03:31PM
Last Post by Tec

Huge ol' error - Incorrect String Value, etc...

by ccnaboy_888
6,482 2 03/27/2007 10:48AM
Last Post by ccnaboy_888

Searching this forum...

by tsnj
5,622 4 03/26/2007 08:59PM
Last Post by tsnj

Search for a part of a word?

by mike
7,967 2 03/26/2007 08:18PM
Last Post by Ando

Suggest Framework and problems with several numerical orders

by Tec
6,806 1 03/26/2007 03:46PM
Last Post by Tec

google images

by cybernet
5,579 1 03/24/2007 11:19PM
Last Post by cybernet

Out of range value adjusted for column 'results' at row 1

by davide73
5,798 2 03/24/2007 02:41PM
Last Post by Fernando

Page contains less than 10 words

by netul
9,682 7 03/23/2007 10:43PM
Last Post by wimb

Server side redirects and wrong links in the resulting page

by tariquesani
4,803 2 03/20/2007 01:26PM
Last Post by tariquesani

...admin/spider.php PROBLEM!!

by mikey8390
5,202 2 03/19/2007 05:33AM
Last Post by MarketRaid

New Installation - Error

by larryjam
7,516 2 03/17/2007 12:45PM
Last Post by Ando

"Establishing connection with socket failed." Please help

by ambiguity
5,991 3 03/14/2007 05:46PM
Last Post by ambiguity

Only indexing top page

by bluedogranch
7,327 2 03/14/2007 04:53PM
Last Post by Ando