Page contains less than 0 words - error indexing
January 25, 2016 06:19PM
Hi All,

When trying to index my new site on the live/remote server I get the following:

Spidering http://www.baselinetechnology.co.uk/

1. Retrieving: http://www.baselinetechnology.co.uk/ at 16:14:52.
Size of page: 0.00kb. Starting indexing at 16:14:52. Page contains less than 0 words
Links found: 0. New links: 0

Completed at 16:14:52.

The site has several pages, all of which definitely contain words - so I'm a bit stuck.

Everything worked on my local and testing servers (MAMP and XAMP) but not on names.co.uk. We have another site on names.co.uk which works fine, but was done a while ago... I've tried contacting names.co.uk support but they don't know and just closed the ticket!

Many Thanks in advance smiling smiley
rap
Re: Page contains less than 0 words - error indexing
January 26, 2016 07:32PM
Sphider 1.3.6 is quite old. Check with your host to see what version of PHP is being used. Versions above 5.3 can cause problems.

If that is the case, there are two possible routes you could take. TEC could help you out with his Sphider-Plus.
I could help you out with an UNOFFICIAL update to 1.3.6.
Re: Page contains less than 0 words - error indexing
January 27, 2016 11:02AM
Thanks for the response, I can have PHP 5.5, 5.6 or 7 - I'm currently on 5.6.

I'd be interested in an update to sphider 1.3.6 as the site its already built - happy to try anything though smiling smiley
Sorry, only registered users may post in this forum.

Click here to login