Welcome! Log In Create A New Profile

Advanced

Do I require a specific version of PHP to run Sphider

Posted by ozimm 
Do I require a specific version of PHP to run Sphider
October 30, 2016 10:57AM
Hi,

I've just installed Sphider on my UNIX based web hosting service. I've created the database and had to create the tables using your Mysql script- but when I run /admin/admin.php the page is blank. Do I have the wrong version of PHP?

Any tips/ advice?

Thanks for your help
Tec
Re: Do I require a specific version of PHP to run Sphider
October 30, 2016 12:48PM
In oder to contact the database, the original Sphider supports mysql commands.
If your PHP version requires mysqli functions, the original Sphider will fail.

Tec
Re: Do I require a specific version of PHP to run Sphider
October 31, 2016 03:15AM
Thanks,
I downgraded to v5.5 and it now works.smiling smiley
Does the latest Sphider release run on PHP 5.6?
December 09, 2016 08:15PM
I have version 1.3.x dated 2007. Does the new release run with PHP version 5.6?
Tec
Re: Do I require a specific version of PHP to run Sphider
December 09, 2016 09:35PM
No, the original Sphider does not. The full answer is here
http://www.sphider.eu/forum/read.php?2,21540,21541#msg-21541

Use Sphider-plus instead.

Tec
Sorry, only registered users may post in this forum.

Click here to login