Welcome! Log In Create A New Profile

Advanced

MariaDB 5.5

Posted by mel 
mel
MariaDB 5.5
July 07, 2017 10:55AM
Hi there,

Can anyone tell me if Sphider 1.3.6 is compactable with MariaDB 5.5 please?

Many thanks
rap
Re: MariaDB 5.5
July 08, 2017 04:21PM
Theoretically - yes. There is the potential for problems with the mysql.so module, but it may work as is.
It probably depends a lot on your PHP version. PHP 5.4 or earlier would be suggested to avoid code deprecation issues.
Sorry, only registered users may post in this forum.

Click here to login