Welcome! Log In Create A New Profile

Advanced

Problem

Posted by allmoney.ws 
Problem
April 17, 2007 11:56AM
I have site with ~1000 pages. I installed Sphider, try to Full index (reindex) and see that 68 pages was indexed and nothing happen more... Whats wong?
Re: Problem
April 17, 2007 08:47PM
When you were doing the index, did you see what the last message was, after it finished indexing the 68 pages?

Diego Medina
[url=http://www.fmpwizard.com]Web Developer[/url]
Re: Problem
April 18, 2007 12:37PM
The last lines:
68. Retrieving: http://www.tophouse.ru/products/roof-elements/ at 13:32:09.
Size of page: 11.06kb. Starting indexing at 13:32:09. Re-indexed
Links found: 38. New links: 1

I thing script was break. But why? Maybe becouse on hosting time of performance of a script is limited by 5 minutes? How to index all site?
Anonymous User
Re: Problem
April 18, 2007 03:27PM
Maybe this helps

I found the following explanation somewhere
[drupal.org]


"...No significant search engines actually DO their re-indexing all in one-click from a web console. Search indexing isusually an intensive process that cannot be completed in the space of one http page-load.

What happens when you click 're-index' content (even on those other search engines) is in fact a job is added to a schedule of things to do. It doesn't actually do it that instant..."
Re: Problem
April 19, 2007 12:21PM
But can I configure Sphider to work to index all site?
Anonymous User
Re: Problem
April 19, 2007 03:20PM
Just reindex with a large number of levels, ex. 15, instead of full indexing and write here what you got.
Re: Problem
April 20, 2007 05:38PM
I try to reindex by SSH and on last lines I see:

-=-=-=-=-=-=-=-=-=-
84. Retrieving: http://www.tophouse.ru/products/vodootvod/vodostok/ at 18:24:38.
Size of page: 12.97kb. Starting indexing at 18:24:48.
Killed: 9
-=-=-=-=-=-=-=-=-=-

How can I run script to index all site? It was killed becouse hosting has limits for time run.
Anonymous User
Re: Problem
April 24, 2007 12:23AM
Index the site by parts
Re: Problem
April 24, 2007 09:50AM
I indexed site by parts, but it has problem with russian language & russian queries... Oh...
Anonymous User
Re: Problem
April 24, 2007 10:48AM
You should have no problems if you configure Sphider for russian with the apropriate code. Maybe Sphider isn't ready for both languages at the same time (russian and english).

You could see in this site a number of answers and questions about a lot of languages that have specific symbols.
Sorry, only registered users may post in this forum.

Click here to login